为了升级,发个PSP水帖

二级用户 scorpio2000 15天前 792

翻出了以前的PSP2000,发现系统是6.60,需要升级到6.61固化吗?


上一篇:新人去问如何升级用户等级呀?
下一篇:【求助】 为什么资源站的巨型资源没了
最新回复 (8)
  • 三级用户 weiwenxun 15天前
    0 2
    不用,6.60对插件兼容性更好。
  • 五级用户 dhx 15天前
    0 3
    661有固化,所以你可以考虑下,常用的插件也就一个金手指和一个ps插件。661都完美可用,所以不觉得661有什么问题哦,感觉网上对661评价略糟糕了,其实也不至于那么差啦
  • 三级用户 weiwenxun 14天前
    0 4
    dhx 661有固化,所以你可以考虑下,常用的插件也就一个金手指和一个ps插件。661都完美可用,所以不觉得661有什么问题哦,感觉网上对661评价略糟糕了,其实也不至于那么差啦

    朋友有6.61可用的ps插件吗?有的话可以分享一下吗?我试过所有版本的ps插件都直接死机关机。老实说6.61自制系统是我用过插件兼容性最差的自制固件,可能是插件作者都没有跟进的原因吧。

  • 三级用户 游戏玩家 14天前
    0 5
    不用,6.60很完美。
  • 版主 elmagnifico 14天前
    0 6
    个人建议保持660即可
  • 二级用户 scorpio2000 14天前
    0 7
    谢谢大家~
  • 版主 fjh212 14天前
    0 8
    我还用着6.3几,感觉想玩的都能玩了
  • 一级用户 squalljian 11天前
    0 9
    强迫症喜欢升到可升的最新系统,所以我升了,不过变砖了,然后去找人解砖,又顺便叫他帮升了
    • 老男人游戏网配套论坛
      10
        立即登录 立即注册
返回
发新帖
本论坛禁止发布SWITCH和PS4相关资源,若有其他侵权内容,请致邮3360342659@qq.com删除。